Kit Kai's Tech Blog

Blog about SharePoint

This Blog

Syndication

Search

Tags

News



  • Want to be notified when new posts are available? Click the icon below for more information on how to subscribe.

    Blog Flux MapStats: Stats and Counter for Kit Kai's Tech Blog Subscribe to Kit Kai's Tech Blog

    Locations of visitors to this page Add to Technorati Favorites

Community

Email Notifications

Archives

Sharepoint / CMS Blogs

MVPs', Leads' & RDs' Blogs

Singapore Usergroups

Overseas Usergroups

About Me

Virtual machines that was running on VirtualPC / Virtual Server is causing service or driver failed during system startup

I've noticed that all my virtual machines that was previously running on virtual server without giving problems, are now throwing "At least one service or driver failed during system startup" errors whenever they are rebooted. Event log shows that The parrallel port driver service failed to start due to theh following error, The service cannot be started, either because it is disabled or becuase it has no enabled devices associated with it. To solve this,

Go to Device Manager, Click on "View", "Show Hidden Devices".

Under "Non-Plug and Play Driver" you may find that there is a "Parrallel Print Driver" listed there with an exclaimation. If you find that, uninstall that driver.

The main driver to disable is "parvdm". Disable that, and you will no longer see the error.

Published Tuesday, December 25, 2007 11:00 AM by kitkai

Comments

# Virtual machines that was running on VirtualPC / Virtual Server is causing service or driver failed during system startup@ Tuesday, December 25, 2007 12:10 PM

I've noticed that all my virtual machines that was previously running on virtual server without giving